Реклама на forum.workoffice.ru
Программатор чипов CrumProg by GenaAlfa

Автор Тема: xp-600 инверсия черного цвета в фото режиме печати  (Прочитано 658 раз)

0 Пользователей и 1 Гость просматривают эту тему.

sharkptz

  • Junior Member
  • **
  • Сообщений: 61
  • Репутация: +0/-3
    • Просмотр профиля
    • E-mail
Доброго времени суток - столкнулся со странным поведением мфу EPSON-600. Установлена демпферная СНПЧ. Год печатал без проблем - потом с какого то периода появилась эта проблема - не сразу заметили.. Суть проблемы - в фото режиме глубокий черный цвет печатается как будто в негативе - очерчивается контур предмета либо места заливки глубокого черного и вместо черного - белый, как в негативе.. под фото режимом имеется ввиду печать на фото бумаге. Т.е. если выбираешь любой тип бумаги кроме обычной - печатает негатив. Если выбрать на той же картинку печать на обычной бумаге - печатает все красиво. Но на фотобумаге так не попечатаешь, все расплывается.. Дело по-ходу в цветовых профилях. Если выбирать предустановленные Эпсон профили под фотобумагу - получаем дефект. Выбираем другие профили - этого дефекта нет, но картинка темнее , цвета не совпадают и тп.. Что это за беда такая??? Переустанавливал все драйвера от самого первого до последнего  который нашел на сайте. Ничего не изменилось. перепрошивал - не помогло.. Кудп копать дальше? Краска inktec . ОДна черный пигмент для текста, остальные водные
P/S/ - особо интересна фотка "черного квадрата" - какие-то молекулы печатает )

Ярек Лама

  • Advanced Member
  • *****
  • Сообщений: 5678
  • Репутация:+456/-0
Неважно, что ты делаешь, лишь бы переделывать никому не пришлось.

sharkptz

  • Junior Member
  • **
  • Сообщений: 61
  • Репутация: +0/-3
    • Просмотр профиля
    • E-mail
Проблема была в забитом канале от банки к фотокартриджу. Промыл - выдул все сгустки краски из трубки и черный появился. Ошибка моя была в том, что на тесте дюз должно быть 6 цветов, а не 5 ) 2 черных вначале - это пигмент. синий,желтый, красный и потом опять черный - фотокартридж! Поэтому и не мог понять в чем проблема - вроде на тесте все отлично с черным, 5 цветов, а не печатает.