Реклама на forum.workoffice.ru
Программатор чипов CrumProg by GenaAlfa

Автор Тема: Epson Aculaser M2300 - не печатает горят индикаторы  (Прочитано 329 раз)

0 Пользователей и 1 Гость просматривают эту тему.

ruthenus

  • Junior Member
  • **
  • Сообщений: 108
  • Репутация: +1/-1
    • Просмотр профиля
    • E-mail
Добрый день


Пришел Epson Aculaser M2300. Клиент заявил, что заправили, поменяли чип, после чего выдается ошибка.

Установлено, что при включении инициализируется, после загараются индикаторы



Красным цветом горят индикаторы 3 и 5

EPSON Status Monitor сообщает, что
"Блок проявителя или тонер-картридж установлен неправильно"

Визуальный осмотр блока картриджа не выявил каких-либо заметных проблем.

В описании проблемы по сиганлам светодиодов указано:
Описание: Проблемы с картриджом
- либо картридж закончился и нужно его заменить;
- либо картридж установлен неправильно или вообще не установлен;
- либо установлен картридж другого производителя (неподходящий). Необходимо извлечь его из принтера;
- либо произошла ошибка памяти картриджа (ошибка чтения/записи). Необходимо установить картридж заново или заменить вообще.

Заказал и заменил чип. Ошибка осталась. Свой тонер не засыпал. Может ли из-за физического отсутвия тонера возникнуть эта ошибка? Хотел бы услышать мнение коллег по возникшей проблеме

С уважением,

Ярек Лама

  • Advanced Member
  • *****
  • Сообщений: 5678
  • Репутация:+456/-0
Неважно, что ты делаешь, лишь бы переделывать никому не пришлось.

vlad_a

  • Advanced Member
  • *****
  • Сообщений: 5702
  • Репутация: +339/-10
    • ICQ клиент - 194472672
    • Просмотр профиля
    • E-mail
Чем хоть заправили тонер картридж?

ruthenus

  • Junior Member
  • **
  • Сообщений: 108
  • Репутация: +1/-1
    • Просмотр профиля
    • E-mail
Чем хоть заправили тонер картридж?

Чем заправили - не знаю (даже не знаю - заправили ли...? Но по весу картриджа вроде что-то есть) У меня тонер  IPM для Epson AL M2300/M2310/MX20.
Если бы какие-то дефекты при печати были, я бы тонер сразу бы поменял. А тут - непонятно  :confused:. Думаю, вряд ли проблема в тонере. Хотя.....

Mishel01

  • Advanced Member
  • *****
  • Сообщений: 10669
  • Репутация: +445/-350
    • Просмотр профиля
Заправьте нормальным киосерским тонером или проверьте датчик тонера.

ruthenus

  • Junior Member
  • **
  • Сообщений: 108
  • Репутация: +1/-1
    • Просмотр профиля
    • E-mail
проверьте датчик тонера.

Это тот, который находится в принтере под картриджем? Или чип на самом картридже?

ruthenus

  • Junior Member
  • **
  • Сообщений: 108
  • Репутация: +1/-1
    • Просмотр профиля
    • E-mail
Пока решил проблему, замкнув контакты датчика тонера (по материалам Интернета)



Почему не сработал новый чип на картридж у меня ответа нет. Тонер в картридже был в достаточном количестве (150 грамм). В общем вопрос до конца не прояснил, но принтер печатает (и это главное).

Т.к. увидел качество печати, возник еще один вопрос: при печати "мажет" на обратной стороне листа.


На лицевой - всё отлично.


Бункер отработанного тонера? Или это уже проблема печки?

vlad_a

  • Advanced Member
  • *****
  • Сообщений: 5702
  • Репутация: +339/-10
    • ICQ клиент - 194472672
    • Просмотр профиля
    • E-mail
Бункер отработанного тонера? Или это уже проблема печки?

Похоже проблема с тонером. На Кисах помогала полная чистка блока проявки и заправка проверенным(хорошим) тонером.